Blogmapper bummer



82.88
-144.70
quito


After trying for a while to get blogmapper working I found out that my blog is not compatible (such crap!). It does create an Atom feed tho.

Apparently you have to have a Blogger Pro account to get an RSS feed. The catch is that they are currently not accepting orders for upgrades (once again crap!).

In the mean time, I’m looking into MapBureau’s other solutions…

If you liked this post, share it with your followers or follow me on Twitter.

Comments